x

Failles de sécurité pour les lecteurs Flash et Shockwave

Publié le
 
Adobe vient de mettre en ligne des mises à jour pour les lecteurs Flash et Shockwave. Ces mises à jour concernent des failles de sécurité qui pourraient permettre par le biais d’animations lancées sur des pages web de prendre le contrôle à distance de votre PC.

Les versions concernées sont :

Lecteur Flash (versions 8.0.22.0 et antérieures)
Lecteur Shockwave (versions 10.1.0.11 et antérieures)
Breeze Meeting Add-In (versions 5.1 et antérieures)
Flash Debug Player (versions 7.0.14.0 et antérieures)

Afin de savoir si vous disposez de la dernière version ou non, rendez-vous sur ces liens :

Flash :
http://www.macromedia.com/software/flash/about/

Shockwave :
http://www.macromedia.com/shockwave/welcome/

Si vous devez mettre vos versions à jour (ce qui va être le cas pour la plupart d’entre vous), voici les liens pour les récupérer :

Flash (8.0.24.0) :
http://www.macromedia.com/go/getflash

Shockwave (10.1.1.016) :
http://www.macromedia.com/shockwave/download/


Adobe recommande fortement l’installation de ces mises à jour !

Attention, car à l’installation vous aurez droit à la barre Yahoo si vous n'y faites pas attention, au pire pour la supprimer par la suite si celle-ci ne vous intéresse pas, c'est de tout simplement passer par « ajout/suppression de programmes » => Yahoo ! Toolbar

 
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.