x

Les anciennes versions de Flash Player vulnérables

Publié le
 
Une faille critique vient d’être décelée dans le logiciel Macromedia Flash Player. Cette vulnérabilité permettrait à des pirates d’accéder à distance au PC afin d’en prendre le contrôle.

Le problème provient d’une mauvaise gstion de la mémoire lors du traitement de certaines variables utilisées comme index, ce qui peut permettre l’exécution de code sur le PC si l’internaute se rends sur une page dont le code de l’animation aurait été écrit pour être exécuté de manière à pénétrer le système.

Les versions concernées par cette faille sont les 7.0.19.0 et précédentes. Pour rendre « étanche » votre PC à ce genre d’attaque, il vous suffit de vous rendre sur le lien pour y récupérer la dernière version Flash Player qui est là 8.0.22.0 ou 7.0.61.0.

http://www.macromedia.com/go/getflash


Et pour tester si votre version est à jour :
http://www.macromedia.com/fr/software/flash/about/

 
Voir les commentaires  
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.