Le pilote d’affichage R300 ne répondait plus sur youtube - Windows Vista, Windows 7

Le pilote d’affichage R300 ne répondait plus sur youtube
ben12
drôle de galère depuis quelques jours. J'ai migré mon portable asus de Windows vista à Windows 7 et j'ai des énormes bugs d'affichages à l'écran parfois cela se termine par un écran bleu (pas celui du blue screen) ou un écran noir et je suis obligé d'éteindre le portable par le bouton power.

du coup en tombant sur vos astuces dans votre faq je suis allé voir dans l'observateur d'évènement et il y a : Le pilote d’affichage R300 ne répondait plus.

le truc c'est que je n'ai pas de R300 en matériel, c'est un asus A7c !

merci de votre aide

ben12

Ps le détail si cela peut aider :
System

- Provider

[ Name] Display

- EventID 4101

[ Qualifiers] 0

Level 3

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-07-22T13:40:17.000000000Z

EventRecordID 608614

Channel System

Computer portable

Security


- EventData

R300

Posté le : 22/07/2013 15:51
Citation Réponse Haut Transférer la contribution vers d'autres applications Transférer
Re: Le pilote d’affichage R300 ne répondait plus sur youtube
Fred50
salut ben12 !

c'est ton flash player le coupable ou plutôt ton flash player parce que ton matos est un peu vieillot (cela date un asus a7c )

pour résoudre le problème, il faut le faire avec internet explorer. Vas sur Youtube et sur une vidéo fais un clic droit ensuite clic sur Paramètres et enfin sur le premier onglet décoches Activer l'accélération matérielle. normalement cela devrait mieux aller ensuite.

La source et l'image pour t'aider :
http://www.macromedia.com/support/doc ... shplayer/help/help01.html

Image redimensionnée

Posté le : 22/07/2013 15:56
Citation Réponse Haut Transférer la contribution vers d'autres applications Transférer
Publicité
Publicité
Re: Le pilote d’affichage R300 ne répondait plus sur youtube
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13990
Il va sans doute falloir le faire pour chaque navigateur, chrome ne semble pas prendre en compte la modification, ou alors il faut arrêter flash depuis le gestionnaire de tache, fermer les navigateurs et les ouvrir à nouveau ! J'ai testé la case pour voir :-d

Posté le : 22/07/2013 16:21
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse Haut Transférer la contribution vers d'autres applications Transférer
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !

Réponse Ecrire un nouveau message