Rapporter un message du forum

Si vous pensez que le message est inapproprié ou bien que ce dernier déroge aux règles d’utilisation du forum, vous pouvez utiliser ce formulaire pour rapporter le message sélectionné aux modérateurs du forum et aux administrateurs. Afin que ce dernier soit le plus clair possible, merci de préciser le motif du rapport.Rappelez-vous toutefois que le rapport ne devra être utilisé que si le message rapporté ne respecte pas les règles du forum et non parce que la réponse ne vous satisfait pas. Pour toute autre demande, merci de vous servir du formulaire de contact présent dans le menu du site.
 
 
 
problème de fonctionnement d'Antivir
Titre du sujet : problème de fonctionnement d'Antivir
par l'agathois sur 04/06/2013 18:12:42

Bien le bonjour,

Un nouveau problème m'amène à faire appel à vos conseils.

Voici ce dont il s'agit :Sur mon second ordinateur (portable de petites dimensions comprenant XP SP pack 3)j'utilise depuis des années Antivir comme antivirus. Jusqu'à présent, Antivir m'a toujours donné satisfation.

Il y a quelques jours, j'ai sur demande d'antivir, téléchargé et installé la dernière version d'Antivir. Aussitôt, comme je le fais toujours après installation d'une nouvelle version, j'ai lancé un scan du système avec Antivir. Là les problèmes ont commencé. En effet, au bout de 25 heures environ, le scan s'achevait à peine qu'il recommençait automatiquement sans que je l'ai sollicité. Celà pouvant durer longtemps, j'ai décidé de désinstaller cette version d'Antivir. voici ce qui s'est alors passé :


1° dans "ajouter ou supprimer des programmes" lorsque j'ai cliqué sur "SUPPRIMER" la fenêtre suivante s'est affichée : " SETUP n'a pas pu trouver ou lire le fichier Feature Control[ errorcode:7]. OK.

2°En démarrant mon P.C j'obtiens sur le bureau une fenêtre qui dit : " Avira Free Antivirus - Avira's CCPLG.XML file is missing. Please wait for the automatic Avira up date.

3° Je n'ai plus d'antivirus sur mon PC!!!!! j'ai quand même essayé sans succès de réinstaller Antivir (QUI est toujours présent dans : Démarrer - configurer les programmes par défaut -modifier ou supprimer des programmes - ajouter ou supprimer des programmes)

Que dois je faire pour obtenir à nouveau Antivir en état de fonctionnement normal ?

à noter que je suis allé sur le site d'assistance technique d'Avira. il traite notamment du sujet : " que faire si le message d'erreur ""error 7 ou Feature control file is missing"" je ne suis pas sur de bien comprendre les solutions proposées

Merci pour votre aide

l'agathois