Connexion TV à PC

 
07/01/2014 18:35 #1
Bonjour et bonne année à tous et en particulier à CThierry.

Je profite de l'occasion pour vous faire part d'un petit problème que je n'arrive pas à résoudre.Voici ce dont il s'agit :

Je souhaiterai connecter mon ordinateur portable (Netbook)avec mon téléviseur HD de manière à visualiser sur ma TV des films lus initialement par mon PC portable lui même connecté à ma box en wifi.

En ce qui concerne mon installation générale, le PC portable contrairement à ma TV ne disposant pas d'un port HDMI, j'ai été contraint de relier la TV et le portable par un cable VGA.Je relie également les 2 appareils par un cable "son -audio". Surprise, le message suivant s'affiche alors sur la TV : "absence de signal vidéo"

Je rentre d'un séjour de qq jours chez des amis à Paris qui sont dans la même configuration que moi et qui peuvent eux voir le contenu de leur PC sur la TV via 1 cable VGA + 1 cable audio (avec fiche jack).

Je présume que si celà ne marche pas chez moi, c'est qu'il doit falloir procéder à un réglage sur l'ordinateur mais quel réglage : Carte vidéo ? Mais bon là, je suis dépassé et si on peut m'aider, je suis preneur .

Merci par avance

l'agathois

l'agathois
anonyme
anonyme
Groupe
Visiteur
08/01/2014 08:11 #2
Suivant que tu utilises Nvidia ou ATI en carte graphique il va falloir faire la bascule du premier au second écran soit en activant le partage depuis les paramètres de la carte graphique (comme le mode théâtre chez ATI) mais le plus simple est encore de te servir de la touche Fn + la touche de fonction (chez moi F8 sur Asus ) pour basculer direct l'affichage sur la TV. De plus, il me semble qu'en démarrant le portable avec le câble VGA relié à la tv la bascule est automatique <= à vérifier.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13963
Publicité
Publicité
anonyme
08/01/2014 10:04 #3
1° / Comment savoir si j'utilise Nvidia ou Ati ?

2° /qu'entends tu par touche Fn ?

3° /Non, en démarrant le portable avec le cable VGA relié à la TV,il semble que la bascule ne soit pas automatique puisque l'écran TV affiche : "absence de signal vidéo"

l'agathois
anonyme
anonyme
Groupe
Visiteur
08/01/2014 10:26 #4
Tocuhe Fn en bas gauche de ton clavier et après voir laquelle sert à faire la bascule F1 F2... F7, F8

Pour la carte tu dois avoir son icone en bas à droite

sinon voir aussi en faisant un clic droit sur le bureau => résolution d'écran

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13963
08/01/2014 15:16 #5
Pour la carte voici ce que je trouve en bas à droite : "Intel Extreme Graphics" que dois je faire à partir de cette icone ?

Si je fais Fn+ F7, l'écran du PC devient noir ? F1,F2 etc ne donnent rien !

Enfin, si je clique droit sur le bureau le volet s'ouvre et m'offre le menu :

1° options graphiques :sortie vers - ajustement de l'écran - touche d'accès rapide - icone plateau- propriétés graphiques

2° modes d'affichage : 65536 couleurs - couleurs vraies

y a t'il un réglage à faire en 1° ou 2° cidessus

l'agathois
anonyme
anonyme
Groupe
Visiteur
09/01/2014 07:24 #6

l'agathois a écrit :

Si je fais Fn+ F7, l'écran du PC devient noir ? F1,F2 etc ne donnent rien !


Cela correspond à la bascule de l'écran vers la sortie VGA ?

Dans ce cas, regardes cette solution :
http://www.intel.com/support/fr/graphics/sb/cs-004653.htm

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13963
11/01/2014 18:56 #7
Merci,

c'est OK maintenant


A+++

l'agathois
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !