Problèmavec mon disque dur externe

 
23/10/2013 11:36 #1
Bonjour,

Une fois encore un problème mais avec mon Disque dur Externe



Res matériel :Windows XP famille / Firefox 24.


Voilà, je ne sais pas où j'ai "déraillé" mais le fait est que j'ai du faire quelque chose qui fallait pas faire!
voici mon problème : j'ai depuis 2 ans un disque dur externe- DDE dans la suite de mon message (que j'appelle "M"). références : "Storeva silver drive alu quattro"/500 G.O- 72OOt/mn/3.5" /FieWire 400-8OO-USB. Il me donne habituellement entière satisfaction.


Hier, après y avoir stocké de nouvelles photos, l'idée m'a pris (il faut le faire !!!!) de faire:
Poste de travail - véification des erreus- vérifier maintenant -
"-Réparer automatiquement les erreurs de systèmes de fichiers
-Rechercher et tenter une récupération des secteurs defectueux

Démarrer"

Depuis, impossible d'ouvrir mon DDE. quand je tente de le mettre en marche :

Soit sur le poste de travail (quand il l'affiche - pas toujours !)lorsque je clique sur "M"
j'obtiens l'un des messages suivants :
1° "M" n'est pas accessible car un autre processus en a verrouillé une partie
2°"M" n'est pas accessible.le fichier ou le répertoire est endommagé et illisible.

Tout ceci est très embêtant, car j'ai sur ce DDE toutes mes photos et des vidéos auxquelles je tiens beaucoup.
la restauration système DDE éteint ne donne rien. Je ne pense pas qu'en l'allumant ça donne qq chose de mieux .

N.B: en plus la défragmentation tentée avec ce DDE n'a pas marché cette fois contrairement aux autres fois !?

Quelqu'un peut il m'aider.

Merci par avance

l'agathois
anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
23/10/2013 18:10 #2
Bonjour l'Agathois,

dans ce cas ouvre une invite de commande (CMD) et tu vas sur M et ensuite tu fais un chkdsk /f/r

Il semble que ton disque a soit un problème d'index, soit des clusters deffectueux qui ont bloqué le processus de vérification de windows. Et du coup le disque est toujours "ouvert" en attente d ela fin du processus.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14016
25/10/2013 09:58 #3
Bonjour Cthierry,

J'ai dû m'absenter qq jours ce qui explique mon silence.Avant de partir, j'ai confié mon DDE à un collègue plus expérimenté que moi qui devait y jeter un coup d'oeil. Je le récupérerai dans qq jours et je reviendrai vers toi s'il n'a pas "réparé".

Tu me dis :

"dans ce cas ouvre une invite de commande (CMD) et tu vas sur M et ensuite tu fais un chkdsk /f/r"


Pour ouvrir une invite de commande, on fait bien : Démarrer - Exécuter - OK ?

Et ensuite, comment faire pour aller sur M et faire un chkdsk /f/r ?

Merci CThierry

l'agathois
anonyme
anonyme
Groupe
Visiteur
25/10/2013 10:36 #4
oui et ensuite tu tapes m: et entrée

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14016
Publicité
Mini Clavier Sans Fil Rétroéclairé avec Touchpad pour Xbox 360, Freebox, Box Android TV, PC, Smart TV, Raspberry Pi, PS3, Vidéo-Projecteur
16,99 €
Mini Clavier Sans Fil Rétroéclairé avec Touchpad pour Xbox 360, Freebox, Box Android TV, PC, Smart TV, Raspberry Pi, PS3, Vidéo-Projecteur
Logitech G502 Souris Gaming RVB Personnalisable Proteus Spectrum avec 11 Boutons Programmables
58,00 €
Logitech G502 Souris Gaming RVB Personnalisable Proteus Spectrum avec 11 Boutons Programmables
Publicité
anonyme
25/10/2013 22:49 #5
La personne qui s'occupait de mon disque dur externe me l'a rendu en me disant qu'elle avait récupéré tous les fichiers qui s'y trouvaient et que les clusters n'avaient pas été endommagés.

Bon j'arrive chez moi, je tente d'ouvrir le DDE et ECHEC !!!! il ne s'ouvre pas !

En faisant gestionnaire de périphériques je le trouve à "lecteurs de disque" sur une seule ligne (WDC WD800BB-00CAA1) mais il me semble de mémoire qu'avant les problèmes actuels, "lecteurs de disque" comportait 2 lignes (2emplacements).pour la seconde ligne, je ne me souviens pas du nom qui y figurait.

Bref, je ne peux à nouveau me retourner vers la personne qui s'en est occupée (c'est une connaissance d'une connaissance...). Mais si ça marchait sur son ordi, comment se fait il que ça ne marche pas sur le mien ?

As tu une idée ? ne manque t'il pas un périphérique nécessaire au démarrage du DDE ? (celui de la seconde ligne de "lecteurs de disque" ?).

A noter que je me connecte par port Firewire (ne serait ce pas lui qui occupait la seconde ligne de "lecteurs de disque" ? Si c'est le cas comment le réinstaller ?

Merci à +++

l'agathois
anonyme
anonyme
Groupe
Visiteur
25/10/2013 23:15 #6
encore moi,

après t'avoir envoyé mon # 5, j'ai tenté d'ouvrir mon DDE en USB et après un échec, j'ai essayé à nouveau et mon DDE s'est ouvert avec pratiquement tout ce qu'il contenait(quelques pertes cependant !

Conclusion : C'est mon port Firewire 400 qui doit avoir 1 problème. Comment le réinstaller ?

N'as tu pas une astuce pour tenter de récupérer les fichiers manquants ?

l'agathois

l'agathois
anonyme
anonyme
Groupe
Visiteur
26/10/2013 10:14 #7
Bonjour l'agathois

Pour les fichiers manquant, je me sers de getdataback for NTFS mais il est payant.

Pour ton port, je pige pas trop, il faut tester d'autres matériel dessus. Car ce que tu sembles avoir comme problème ressemble à un problème d'alimentation (ou la carte controleur du disque merde !)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14016
26/10/2013 12:15 #8
Bonjour CThierry

Je m'aperçois que la personne qui a voulu m'aider n'a pas récupéré sur le DDE mon dossiers: "Ma musique" qui devait contenir 1500 à 1800 titres auxquels je tenais particulièrement!!!!!!

J'avais cru comprendre sur le net qu'on pouvait télécharger une version gratuite de "getdataback" ? qu'en est il ?

Autrement, peux tu me donner une idée du prix ? Il se peut que la personne qui a voulu m'aider s'en soit servi ? suis je certain de récupérer mes musiques ?

Pour en revenir à mon Port firewire 400, j'ai testé ma caméra dessus. Elle ne marche pas non plus, alors que jusqu'à cet incident je procédais ainsi ! j'ai même tenté de déplacer le port dans la tour (j'avais encore une place disponible). Je ne retrouve pas le CD d'installation du port et je pense qu'il n'y en avait pas ?

Ce que je voudrai :

1° Récupérer mes musiques

2° Que mon port fonctionne de telle sorte que je puisse y connecter mon disque externe et capturer mes vidéos depuis ma caméra.

J'attends tes instructions


bon App


l'agathois

l'agathois
anonyme
anonyme
Groupe
Visiteur
26/10/2013 19:09 #9
Pour le prix il est à 94.01 € chez runtime software et la version demo ne permet pas de récupérer les données.

Pour le pilote de ton Firewire, maconfig.com est ton ami

Il y a surement d'autres softs de récupération mais cela fait des années que je me sers que de Getdataback car en plus de récupérer, il permet de retrouver l'arborescence des répertoire.

Bon App (mode fin de dépannage clients pour moi )

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14016
26/10/2013 19:37 #10
OK, je vais envisager de l'acheter

Crois tu que je pourrai récupérer mes musiques ?

J'ai téléchargé et installé maconfig.com.Je l'ai fait travailler pour rechercher mon port Firewire.

Il ne le trouve pas ...Que faire ? à moins que je n'ai pas compris son fonctionnement ?

l'agathois

l'agathois
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !