Diférents problèmes dont graphisme et mise à jour [urgent]

 
10/03/2013 14:00 #21
Si tu as fais une restauration usine, tu dois avoir le dossier des pilotes ou mieux encore le CD contenant les pilotes (drivers)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14040
Publicité
Publicité
anonyme
10/03/2013 16:01 #22
Nan je n'ai pas de cd avec l'installation de base et les pilotes, j'ai fais la restauration et je pense que le système à utiliser le disque dur D: intituler recovery (je n'ai jamais touché à ce truc parce que ça me met avertissement vous ne devez pas altérer ce fichier car il contient les fichiers utilisés pour effectuer une récupération système, je soupçonne donc que c'est l'image du système nan?)

Sinon je viens de me rappeler un truc, lorsque le premier problème des graphisme est apparu (fin janvier), des mises à jours venaient d'être effectuer, et c'est la même chose se matin quand ils sont revenus, j'ai donc fait une restauration du système avant cette mise à jour, ça avait l'air à peu près bon, mais je n'avais plus internet, (donc le lien vers ce forum), ainsi que tout les documents (surtout mes cours) que j'ai remis sur mon pc ce matin, j'ai donc annulé la restauration du système, et la carte ATI est bien de retour (cette fois j'ai noté le nom complet: ATI mobility radeon HD 5470). je ne comprends plus du tout ce qui se passe avec cette carte très capricieuse, qui fonctionne quand elle veut apparemment...
Quand je clique sur l’icône, l'assistant d'installation de ATI catalyst control center apparait, donc si j'ai bien compris tes posts, je ne dois pas l'installé?

Il y a d'autre mise a jour a installé, j'hésite donc à les installé:/

Neufa
anonyme
anonyme
Groupe
Visiteur
10/03/2013 16:04 #23
Perso le CCC je l'ai viré, pour les mises à jour passes directement au SP1 dans ce cas si il n'est pas installé.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14040
10/03/2013 16:07 #24

cthierry a écrit :
Perso le CCC je l'ai viré, pour les mises à jour passes directement au SP1 dans ce cas si il n'est pas installé.


Le SP1? euh c'est quoi? ^^'

Neufa
anonyme
anonyme
Groupe
Visiteur
Publicité
25,99 €
Casque de jeu SADES R4 pour New Xbox One, contrôleur PS4, 3,5 mm câblé Over-ear Réduction du bruit Microphone Contrôle du volume pour Mac / PC / Laptop / PS4 / Xbox one (Noir)
27,99 €
BassPal Radios de Douche, Haut-Parleur Bluetooth IPX7 portable entièrement étanche à l'eau avec, super basse et son HD, Haut-Parleur parfait pour plage, piscine, cuisine et maison
Publicité
anonyme
10/03/2013 16:08 #25
ET que veux-tu dire par "virer"? je supprime le dossier?

Neufa
anonyme
anonyme
Groupe
Visiteur
10/03/2013 16:15 #26
Non dans ajout suppression d eprogramme il suffit juste de désinstaller le catalyste et ne garder que le pilote.

Sinon le SP1 c'est le service Pack 1 (touche Windows + Pause pour voir si le pack est installé ou pas)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14040
10/03/2013 16:23 #27
J'ai un programme ATI catalyst install manager, donc c'est celui là qu'il faut désinstaller? je veux être sur de ne pas supprimer le pilote au passage.. x)

J'ai 2 mise à jour pour le service pack 1,
Mise à jour de sécurité pour le package redistribuable Microsoft Visual C++ 2010 Service Pack 1 (KB2565063) et(KB2538243) donc celle là je les installe?

Et y'a aussi Service Pack 1 pour Microsoft Office 2010 (KB2510690), Édition 32 bits dans la liste, je la laisse s'installé ou non?

Neufa
anonyme
anonyme
Groupe
Visiteur
10/03/2013 17:33 #28

Neufa a écrit :
J'ai un programme ATI catalyst install manager, donc c'est celui là qu'il faut désinstaller? je veux être sur de ne pas supprimer le pilote au passage.. x)
Tu ne supprimes que le CCC il te proposera de supprimer le CCC et les pilotes. Donc juste le CCC.


J'ai 2 mise à jour pour le service pack 1,
Mise à jour de sécurité pour le package redistribuable Microsoft Visual C++ 2010 Service Pack 1 (KB2565063) et(KB2538243) donc celle là je les installe?

Et y'a aussi Service Pack 1 pour Microsoft Office 2010 (KB2510690), Édition 32 bits dans la liste, je la laisse s'installé ou non?

Oui tout à installer.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14040
10/03/2013 19:17 #29
j'ai installer les mises à jours, résultat le bug de carte graphique ATI est de retour... annulation de la mise à jour par récupération système => rien changé, toujours le bug...

j'ai ensuite désinstallé CCC, ce qui n'a rien changé au bug...

Neufa
anonyme
anonyme
Groupe
Visiteur
10/03/2013 20:53 #30
je pense avoir trouvé la cause du problème, enfin façon de parler, mais ce n'est qu'une hypothèse!

J'ai installer les mise a jour, y'a eu le bug, récupération du système toujours le bug, pendant ce temps la batterie et le secteur étaient branché. j'ai éteint mon pc, enlevé la batterie, rallumé, plus de bug. j'installe que 2 mises à jour (pas celle de microsoft office), de nouveau le bug, récupération, toujours le bug, entre temps j'ai remis la batterie sur mon pc... donc je l'enlève de nouveau après avoir éteint, rallume et plus de bug! et y'a toujours les mises a jour donc c'est pas leur faute si ça ne marchait pas avant!

J'ai remarqué que quand je met mon pc en économie d'energie, c'est la carte Intel HD graphic qui prends le relais sur ATI, et j'ai vu (sur un forum je crois) que intel HD Graphic est la carte (ou le pilote, ou je sais pas quoi) qui fait tourner les graphiques de base du pc... Donc selon mon hypothèse, Vu que s'est après avoir mis mon pc en économie d'énergie, ou sur batterie qu'il y à la bug, le problème viendrait plutot d'Intel que d'ATI nan? si la carte Intel bug ça expliquerait les graphiques étranges, reste à savoir d'où vient le bug? jusque là je pensais que c'était l'autre carte qui n'allait pas... Est-ce que c'est possible que ce soit la batterie qui fasse bugué Intel HD graphic?

Neufa
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !