Microsoft autoroute 2010

 
08/10/2011 20:45 #1
Salut cThierry

J'ai un gros soucis avec micorosoft autoroute 2010 sous windows 7 64bits en effet apres avoir installer le logiciel et en le lancant j'ai un message en anglais qui dit a peut pres ca 'Your registry settings for this application were not copied correctly. To correct these settings, run Setup for this application from the location where you originally installed it'

Alors j'ai tenté de reinstaller et toujours le meme message en mode compatibilité pareil. Que faire j'ai rien trouvé sur la toile qui puisse m'aider. Merci a toi

Nono
anonyme
anonyme
Groupe
Visiteur
09/10/2011 09:16 #2
Peut en essayant de l'installer en mode administrateur. Tu ouvres le CD (explorateur) et tu fais un clic droit sur le setup pour sélectionner le mode admin.

Sinon Microsoft reconnaît qu'il y a un problème:
http://support.microsoft.com/kb/314590

Il y a aussi la possibilité d'arrêter le contrôle de compte utilisateur, une solution qui semble fonctionne pour Streets and Trips, le Microsoft Autoroute des USA
Comment désactiver les messages de permissions du contrôle de compte utilisateur

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13965
Publicité
Publicité
anonyme
09/10/2011 11:13 #3
Salut

J'avais trouvé la solution cette nuit lol a 3 h du mat ca me gonflait telement bref j'ai effectivement fait la manip donné par Microsoft clic droit sur l'icone et executer en tant qu'administrateur. Ca fonctionne mais bon c'est vraiment lamentable de la part de microsoft surtout pour un logiciel de ce prix. Merci

Nono
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !