Pc fige apres probleme d'install de drivers

 
25/01/2011 11:10 #1
Bonjour à tous et merci d'avance pour votre aide!
Lors de la réinstallation des pilotes et logiciel de ma carte tv externe usb sur mon ordi, l'installation a planté et s'est figée avant la fin de l'installation.
Au redemarrage j'ai essayé de désinstaller les pilotes ou logiciels qui avaient planté pour refaire une nstallation correcte par le menu "ajout/suppression des programmes" mais une fenetre d'erreur s'est affichée me disant "erreur je sais pas quoi GUID et plein de numéros", bref il voulait pas se desinstaller....
J'ai utilisé regcleaner pour désinstaller le logiciel ainsi que les pilotes correspondant a la carte tv externe et ai fait un nettoyage automatique du registre avec regcleaner.
Le problème maintenant c'est que xp une fois qu'il a démarré se fige et je ne peux plus rien faire. Une fois qu'il a terminé le démarrage il fige.
Du coup j'ai réessayé d'installer le logiciel et pilotes de la carte tv externe mais ça plante et quand je nettoie tout ça plante aussi.
Je ne peux que me servir de l'ordi en mode sans échec. Il doit y avoir un conflit de pilotes ou periphérique qui doit faire planter l'ordi quand il démarre du au bug d'install du départ...
Comment puis je remédier à cela sans tout réinstaller?
Je précise que la restauration du système était désactivée, je ne peux donc pas compter dessus...Grrr
Merci

phil
anonyme
anonyme
Groupe
Visiteur
25/01/2011 11:35 #2
Et F8 dès le démarrage => Dernière bonne configuration connue.

Merde j'avais pas vue "Je précise que la restauration du système était désactivée, je ne peux donc pas compter dessus...Grrr"

Il va te falloir booter sur le CD de XP (même version que celle installé sur ton disque) et ensuite faire l'option réparer au deuxième tour "R", pas au premier mais au deuxième, pour que Windows écrase Windows sans tout virer. Au premier tu lui dis installer et au deuxième tu lui dis réparer "R".

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
Publicité
Publicité
anonyme
25/01/2011 13:21 #3
J'ai fait comme tu m'as conseillé.
J'ai fait réparer et il m'a reinstallé xp ainsi que le pack 2. Je comptais remettre aussi le pack 3 qui n'etait pas intégré au cd d'install...
Mais j'ai même pas eu le temps...quand l'ordi a redemarré apres la reinstall il a planté et est resté figé comme avant la reinstall...
J'ai essayé de redemarrer et la encore a la fin du demarrage il a figé!!!!
C'est plus qu'énervant!!!
Comment est-ce possible?
Que faire?
Helppppppp

phil
anonyme
anonyme
Groupe
Visiteur
25/01/2011 14:39 #4
Cela sent un problème de disque dur => faire un chkdsk complet de ton disque dur en invite de commande, ou un mauvais paramétrage du bios (souvent eu se problème avec une valeur FSB trop élevée pour la mémoire), cela peut aussi provenir d'un problème de mémoire et rarement d'une carte graphique qui ne fonctionne plus qu'en mode minimaliste.

Pour la carte graphique, essais en démarrant avec F8 et en sélectionnant le mode VGA

Pour la mémoire, si tu as l'occasion de tester avec une autre barette

Pour le disque dur c'est le CHKDSK.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
26/01/2011 09:28 #5
je ne pense pas car tout marche bien en mode sans echec... donc pas un probleme de dd...
en fait je ne peux plus me servir du pc qu'en mode sans échec . quand je le demarre normalement apres que windows et les programmes au demarrage automatique soient lancés, il gèle...
Je viens de regarder dans msconfig, je reconnais certains programmes, d'autres non... mais ce que je trouve bizarre c'est que j'ai trois lignes cochées ou il n'y a rien de marqué dans les colonnes "elements de demarrage" et "commande", seule la colonne "emplacement" est remplie...
est ce normal?

phil
anonyme
anonyme
Groupe
Visiteur
26/01/2011 09:40 #6
Non pas normal, une désinstallation qui a laissé des traces. Décoches-les => appliquer => OK. Et ensuite testes.

Si cela ne résot pas ton problème, en mode sans échecs, vires le pilote de la carte graphique par ajout suppression de programmes ainsi que celui de ta carte TV (tu réinstallera celui de la carte graphique au prochain redémarrage).

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
 
Vous avez trouvé cette réponse utile ? Partagez-la !