Certains menus de "roxio creator 2010" ne s'ouvrent pas... [demande]

 
18/09/2009 15:46 #1
Je viens d'acheter ROXIO CREATOR 2010 chargement long sur vista professionnel maiscertains menus marchent comme la gravure de cd audio.
Ceratins menus comme creer des etiquettes, modifier la video ,etc... ne s'ouvrent pas..
Comme de support technique Roxio est totalement inexsistant, je pose la question à savoir si quelqu'un a eu ses problemes et les a t-il reglés ??

merci de votre info.

JEP
anonyme
anonyme
Groupe
Visiteur
18/09/2009 16:07 #2
As-tu retenté de le désinstaller de redémarrer et ensuite de l'installer en mode administrateur (clic droit sur le setup et exécuter en mode administrateur)?

Je ne me sers que de Nero donc un peu délicat de te répondre.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13977
Publicité
Publicité
anonyme
18/09/2009 22:55 #3
J'ai aussi acheté Roxio Créator 2010, et c'est le même constat, ce logiciel n'est pas au point.

Si vous voulez faire des sauvegardes de vidéos AVCHD pour conserver un original, ça verrouille le Blue Ray quelque soit la taille du fichier, bonjour le gaspillage, et cerise sur le gâteau il y a des temps mort entre les séquences.

La conversion de vidéo AVCHD en Blue Ray ne fonctionne pas.
Ca ne lit pas les Blue Ray.
Et l'aide ne semble pas être faite pour ce logiciel.
Je rage d'avoir dépensé 40 € pour un logiciel qui n'est pas terminé.
Je conseille à mes amis de surtout pas acheter Roxio.

Gepousse
anonyme
anonyme
Groupe
Visiteur
19/09/2009 06:31 #4
Quelques éléments de réponses ici:
http://forums.support.roxio.com/

Bon clair qu'un produit non aboutit en rebutera plus d'un. Parfois un problème de configuration...

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13977
19/09/2009 17:51 #5
Merci de l'info
J'ai effectivement desinstaller et reinstaller mais rien n'y a fait.
Je vais donc suivre tes conseils, et je te tiendrai au courant....

merci beaucoup de l'info
JEP

JEP
anonyme
anonyme
Groupe
Visiteur
03/10/2009 21:55 #6
salut je ne pourrait pas réponde a ta question mais je pense qu'il y auras une mise a jour,sinon sa te dit de créé une copie de ton roxio en iso et le balancé en partage? s'en sérial bien sur je me démerderai ,je pourrais te faire des copie moi aussi si tu veut il faut bien trouver un moyen de partagé ,aller a +

rohanino
anonyme
anonyme
Groupe
Visiteur
14/03/2010 10:48 #7
Meme souci que toi,mais aucune solution à ce jour.

dibba54
anonyme
anonyme
Groupe
Visiteur
14/03/2010 11:09 #8
Essais de voir dans les forums de Roxio si ils ne proposent pas une mise à jour ou une manip.
http://forums.support.roxio.com/

Depuis, le problème a du être corrigé je pense. Ou voir si il n'y a pas un update du logiciel.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13977
13/04/2011 12:26 #9
POUR VISTA : NERO 8 est parfait ;) essaye...

FLO01
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !