Problème de son après la mise à jour de msn

 
17/09/2009 22:46 #1
Bonjour,

Depuis l'obligation d'hier de mettre MSN à jour, le son de mes interlocuteurs est saccadé en mode vidéo, mais eux reçoivent clairement ce que je dis.

Avec mon ancienne version je n'avais pas de problème.

Lorsque j'utilise Skype, le son est bon et fluide. Cela vient vraiment du nouveau MSN.

J'ai un chipset AC'97 sur ma carte mère.

J'ai Windows XP SP2.

Quand je teste les sons dans réglages audio, ils sont corrects. L'entrée du son est bien réglée sur "Connexant AMC".

Cela ne me gênerait pas d'utiliser Skype, mes tous mes amis ne l'ont pas installé sur leur PC.


Quelqu'un a-t-il des suggestions ?

Merci de votre aide.

X-rays
anonyme
anonyme
Groupe
Visiteur
18/09/2009 06:24 #2
Regardes du coté du pare-feu des fois qu'il ne soit pas autorisé (mode vidéo).

Ensuite faut dire à tes amis qu'il n'y a pas mieux que Skype

Sinon, voir avec une mise à jour du pilote son, mais là je n'y crois pas trop.

Et surtout passe à XP SP3 en plus tu gagneras en vitesse (minimum 1024 Mo de mémoire)
Le SP3 est une des composantes qui a sans doute été prise en compte pour MSN 9

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13976
Publicité
Publicité
anonyme
18/09/2009 09:11 #3
Merci pour les suggestions, mais je n'ai que 512 Mo de RAM.

Le pilote est bien mis à jour.


Je vais donc faire de la pub pour Skype !

X-rays
anonyme
anonyme
Groupe
Visiteur
18/09/2009 12:44 #4
Une barette de 1 Go ne coute que quelques euros .

Et si cela se trouve (msn est gourmand en ressources) tu n'auras plus de lag. Commence en te faisant preter une barette histoire de tester!

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13976
18/09/2009 14:11 #5
Merci, c'est ce que je pensais faire, même si cela ne résout pas le problème du son haché, cela permettra à mon ordi de se faire une deuxième jeunesse.


Par contre je ne pense pas passer à SP3, mon ordi n'est pas tout récent (Acer Aspire 1680 de fin 2004), et j'ai lu que c'était plutôt déconseillé.

X-rays
anonyme
anonyme
Groupe
Visiteur
18/09/2009 15:48 #6
Le SP3 n'est que la continuité des mises à jour que tu as du recevoir depuis le SP2. Déjà vu des pc en SP3 avec 512 mo de ram tourner mais c'est tout de même limite.
Ajouter un Go fera que tu auras environ 30% de rapidité en plus, ton système ne tapant pas dans le disque dur à tout bout de champ et ne se servant en priorité que de la mémoire vive.

Le manque de mémoire pourrait expliquer le lag du as un besoin d'écriture de ton système en permanence sur le disque dur. C'est une piste bien sur.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13976
19/09/2009 10:10 #7
Merci cthierry pour toutes ces infos.

X-rays
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !