Probleme de boot apres installation

Probleme de boot apres installation
Vermilion
Bonjour a tous,

Je viens de formater mon DD qui etait en slave car j'avais des problemes relatifs à ma connexion internet a cause de diverses virus je suppose.

J'ai donc voulu réinstaller windows sur ce DD pour qu'il devienne le master et me debarrasser de l'ancien qui etait assez vieux (de plus impossible de formater celui ci ^^)

Apres formatage du slave, j'ai donc partitionné celui-ci et procédé à l'installation qui s'est bien deroulée en principe et qui m'a conduit au reboot habituel du PC.
Sauf qu'ensuite au lieu de lancer le boot sur le DD pour lancer les divers parametrages d'XP, je retombe sur la page d'installation d'xp me proposant une installation ou une réparation, le boot se relançant a partir du CD !

J'ai essayé plusieurs fois de changer l'ordre de boot dans le bios mais rien n'y fait je ne sais plus quoi faire pourriez vous m'aider svp ?

Merci d'avance,

Vermilion

Posté le : 21/09/2007 18:44
Citation Répondre
Re: Probleme de boot apres installation
Inscrit:15/07/2007 10:04
Groupe : Registered Users
Membre
Messages: 32
bonsoir

tu n as pas oublie d enlever le cd XP ?
ensuite pourquoi ne pas avoir inverse les DD et place celui que tu souhaites en master sur ide1 ?

edit : master ou slave se definissent par les cavaliers situes a l arriere des DD ou lecteur/graveur cd
perso j aime bien ide1 DD maitre (system) ---- lecteur Cd escalve
ide2 dd maitre (documents) ----lecteur cd esclave

Posté le : 21/09/2007 18:55
Citation Répondre
Publicité
Publicité
Re: Probleme de boot apres installation
Vermilion
Non je n'ai pas oublié d'enlever le CD j'ai essayé des dizaines de façons differentes et toujours rien. Au sujet de master/slave je ne pense pas que le probleme vienne de là car mon DD est bien detecté en tant que master car j'ai bien pensé à changer les cavaliers :)

Apres je n'ai pas voulu inverser les DD car l'autre etait assez ancien et faisait a peine 20 mo alors pour le stockage c'est assez limité ^^

En tout cas merci pour ta réponse je pense que je vais l'envoyer direct chez le réparateur pour examination plus complete lol

Ciao

Vermilion

Posté le : 21/09/2007 20:39
Citation Répondre
Re: Probleme de boot apres installation
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
Debranches tout de meme ton vieux DD qui dois bien faire 20 Go et non 20 MO
J'ai deja eu ce genre de galère avec un vieux DD en doublon qui faisait chier son monde

Posté le : 21/09/2007 21:14
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Répondre
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !