Cable réseau débranché !!!

Cable réseau débranché !!!
Visiteur
Bonjour,

J'utilise Windows XP Pro (fraichement formaté) et mon PC ne détecte pas le réseau. J'ai toujours le message CABLE RESEAU DEBRANCHE !

Pourtant :

- J'ai une carte intégrée Realtek RTL8139 Family PCI Fast Ethernet NIC qui est en bon état. Dans Device manager, je vois qu'elle est bien détectée et qu'elle fonctionne correctement. En plus je l'ai utilisée hier avec un autre OS et elle marchait.

- Mon cable est bon, puisque la petite LED s'allume dans au niveau de la prise Ethernet dès que je le branche.

SI VOUS POUVIEZ M'AIDER JE VOUS EN SERAIS TRES TRES RECONNAISANT !

Merci !!!

JK

Posté le : 20/11/2004 08:41
Citation Réponse
Re: Cable réseau débranché !!!
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
deja si tu connectes deux PC verifier que tu ne te sois pas trompé et que tu ai bien du RJ45 croisé (regarde les prises les couleurs des fils doivent être inversé)
Ensuite sous XP il suffit juste de faire demarrer / panneaux de configuration / connexion reseau (mode affichage classique ) et ensuite de cliquer sur la gauche dans "creer un reseau domestique ou un reseau leger d'entreprise". Plus qu'à suivre car XP te le fera tout seul et ensuite tu fait la disquette que tu mets dans le deuxième PC.
Et le tour est joué
Pour info normalement par défaut XP prend en compte les réseaux.
Et ne pa soublier de paramétrer aussi IE dans les outils options internet pour le deuxième PC et de lui dire dans connexion / paramètres réseaux de détecter automatiquement les connexions.

Posté le : 20/11/2004 10:16
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
Publicité
Publicité
Re: Cable réseau débranché !!!
Visiteur
Merci mais,

Je n'essaie pas de connecter 2 PC, j'ai besoin d'un cable droit, et je sais que ce cable marche puisque je viens de le tester sur un autre PC.

La connexion apparaît bien dans "Mes connexions" mais quand je branche le cable :

La lumière s'allume derrière (ouf)
MAIS l'icone de la connexion reste "Cable débranché"...

Ca ne se joue pas au niveau du BIOS ?

Posté le : 20/11/2004 10:23
Citation Réponse
Re: Cable réseau débranché !!!
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
Dans ce cas verifie dans le bios que le reseau soit actif
Car si tout est bien configuré et la passerelle en fonction je ne vois que cela mais cela me semble improbable.

Posté le : 20/11/2004 11:16
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
Re: Cable réseau débranché !!!
Visiteur
OK,

Est-ce que tu peux juste me dire quelle option dans le BIOS correspond à l'activation du réseau ?

Je sais me promener dans le BIOS mais je ne sais pas trop qui fait quoi ;)

Merci !!!!!!!!!!

Je suis à l'affut, JK

Posté le : 20/11/2004 11:25
Citation Réponse
Re: Cable réseau débranché !!!
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
regarde dans "integrated peripherique" ou un truc dans ce genre

Posté le : 20/11/2004 11:30
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
Re: Cable réseau débranché !!!
Visiteur
Dans integrated peripherals, j'ai plein de trucs...

- IDE HDD Block Mode : Enabled
- IDE Primary master PIO : Auto
...
- IDE Secondary Slave UMDA : Auto
- On-chip Primary PCI IDE : Enabled
- On-chip Secondary PCI IDE : Enabled

- POWER ON Function = BUTTON ONLY

- KBC input clock : 8mhz
- On board FDC Controler : Enabled
- On board Serial port 1 : 3F8/IRQ4
- On board Serial port 2 : 2F8/IRQ3

UART Mode select : Normal

Onboard Parallel Port : 378 / IRQ7
Parallel port Mode : SPP

VOILA !
J'y comprends rien en fait, ça te semble ok ?

Merci !


Posté le : 20/11/2004 11:41
Citation Réponse
Re: Cable réseau débranché !!!
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
Il faut rechercher une ligne qui s'appelle "LAN" quelque chose suivant le sbios cela change et mettre cette ligne sur enabled

Posté le : 20/11/2004 12:05
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
Re: Cable réseau débranché !!!
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13946
Par contre fait un clic droit sur ta connection reseau pour essayer l'option reparer des fois que...

Posté le : 20/11/2004 12:06
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
Re: Cable réseau débranché !!!
Visiteur
Ben zut alors,

Y a pas une seule option avec "LAN" dans le BIOS...
Quant à "Reparer" c'est grisé je n'y ai pas accès...

Toujours coincé....

Posté le : 20/11/2004 13:01
Citation Réponse
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !

Réponse Ecrire un nouveau message