Probleme de plantage au démarrage d' un jeu.

probleme de plantage au démarrage d' un jeu.
Visiteur
Bonjour à tous.
J' ai un petit soucis et cette fois je ne sais pas du tout d' où il peut venir.
Mon pc tourne nickel quand je fais des trucs dans windows mais dès que je lance un jeu "démo nfs underground 2 en l' occurence" mon pc plante avec un petit bip continu ou il m' affiche un message d' erreur comme quoi mon driver de ma carte graphique a planté.
Mais franchement c' est impossible qu' il plante comme ça sans raison car j' ai acheté exprès une carte son "audigy 2 zs" pour éviter les conflits de driver que j' avais quand mon son et mon affichage (Nvidia fx 5950 ultra et nforce 2) se fesaient un conflit.Du coup j' ai zappé les drivers audio intégrés et j' ai mis cette carte et j' en ai profité pour formater.
Donc hop on réinstalle tout (mes 4 durs dont 2x120sata en raid0)et tout et tout et surprise au lancement de cette démo fraichement téléchargée et installée plantage.
Cela viendrait il de la chaleur? il est vrai que ma carte son et ma carte graphique sont assez proche (juste un pci entre les 2 qui est inutilisables à cause de la carte graphique et vu ma configuration interne du pc ,un boitier antec plusview quand meme assez grand, je ne peux pas les mettre autrement).De plus j'attent désespérement mon waterbloc de surcouf pour installer mon watercooling et le pc chauffe d' origine énormément: athlon xp barton 3200 a 52° dans le bureau et une carte graphique qui monte a 75° dans far cry tout à donf en 1024.pourtant le boitier est super bien aéré (une bonne dizaine de ventilo en tout plus mon futur water cooling) donc je comprend pas.
J' ai meme pensé à mon alim mais c' est une neopower 480W et le probleme a recommencé en débranchant 2 durs et en eteignant des ventilos.
Si quelqu' un a déjà eu ce probleme je lui serai vraiment trop reconnaissant de m' apporter une réponse car ça me bloque vraiment moi qui voulait avoir une vraie station de jeux performante !
Sinon la config c'est: xp barton 3200+ ; 2x512 ddr 3200 en dual ; 2x120sata raid0 ; 1x80 133 ; 1x200 133 ; MSI K7N2DELTA ILSR ; MSI Geforce fx 5950 ultra ; audigy 2 zs ; pctv pro ; neopower 480W ; antec plusview 1000 amg ;watercooling switech 8600 ; dvd et graveur cd et une bonne quantité de ventilos.

Posté le : 28/10/2004 23:20
Citation Réponse
Re: probleme de plantage au démarrage d' un jeu.
Inscrit:13/08/2002 21:33
De Hellsing's residence
Groupe : Registered Users
Membre Permanent
Messages: 259
Déjà pour la chaleur du processeur c'est tout à fait normale, je pourrais même dire que c'est assez bas, un proc peu monté a 70°c sans risqué de dommage, bon faut pas non plus le faire tourner à 70 pendant une plombe. Ta carte graphique elle chauffe beaucoup, mais je ne pense pas que ce soit ça, pour info moi j'avais un shuttle avec une radeon 9800pro, déjà que le shuttle chauffe à mort, je te raconte pas ma carte graph.

Par contre si tu nous donnais ton message d'erreur, si il y en a un, ce serait bien. Par contre as tu mit les derniers pilotes de Nvidia pour ta carte mère comme pour ta carte graph. Le jeu n'a pas de problème de compatibilité avec ta carte graph, je suis aller voir. Si comme tu dis avec farcry ça fonctionne, ça peu être la démo qui déconne. Mais peu être que ta carte graph. à un défaut ça arrive.

Posté le : 29/10/2004 11:40
In the name of god, impure souls of living dead shal be banished into eternal damnation. Amen
Citation Réponse
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !

Réponse Ecrire un nouveau message