Firefox 3.6 n'est plus compatible avec la messagerie Gmail

Publié le
 
Depuis le 24 avril dernier, la Fondation Mozilla n’assure plus le support de son ancien navigateur Mozilla 3.6 et de toutes ses branches, navigateur obsolète selon la Fondation, il faut dire que la toute dernière version du navigateur est Firefox 12.
Gmail non compatible avec Firefox 3.6
Mais, plusieurs milliers d’internautes continuent d’utiliser l’ancien navigateur Firefox 3.6, d’une part parce que ce dernier prend en charge l’ensemble de leurs applications, ce qui n’est pas le cas de la dernière version, mais surtout parce que cette ancienne version est la dernière qui prenait en compte la Toolbar de Google, la barre d’outils du moteur de recherche dont la Firme de Mountain View a arrêté le développement l’été dernier.



Et pour inciter les internautes à migrer vers la dernière version, Gmail, le service de messagerie Web de Google, annonce désormais aux internautes sous Firefox 3.6 qu’ils utilisent « une ancienne version de Firefox qui n’est plus compatible avec Gmail. »

Les utilisateurs de Gmail et Firefox 3.6 devront donc faire le choix de passer à une version plus récente de Firefox ou conserver cette version à leurs risques et périls, les mises à jour de sécurité n’étant plus disponibles, tout en allant sur Gmail avec un autre navigateur.

Pour télécharger la dernière version de Firefox 12, rendez-vous dans la logithèque du site :
Firefox 12
 
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu!