Avis de sécurité pour Flash Player, Adobe Reader et Acrobat

Publié le
 
Adobe vient de publier un bulletin de sécurité au sujet d’une faille de sécurité présente sur Flash, Adobe Reader et Adobe Acrobat. Cette alerte est à prendre très au sérieux étant donné que, selon Adobe, la plupart des versions seraient concernées.
Adobe des failles et des RC pour combler
Selon Adobe dans son communiqué, une vulnérabilité critique existe dans Adobe Flash Player 10.0.45.2 et les versions antérieures de Windows, Macintosh, Linux, Solaris, et la composante authplay.dll livrée avec Adobe Reader et Acrobat 9.x pour Windows, Macintosh et UNIX. Cette vulnérabilité (CVE-2010-1297) pourrait provoquer un crash et permettre potentiellement à un une personne malveillante de prendre le contrôle du système affecté.

Cette vulnérabilité, toujours selon Adobe, est activement exploitée à la fois contre Adobe Flash Player et Adobe Reader et Acrobat. Les versions concernées par cette faille sont Adobe Flash Player 10.0.45.2, 9.0.262 et antérieures 10.0.x et versions 9.0.x pour Windows, Macintosh, Linux et Solaris
Adobe Reader et Acrobat 9.3.2 et les versions antérieures 9.x pour Windows, Macintosh et UNIX.

La release candidate 10.1 ne semble pas être vulnérable ainsi que les versions 8.x d’Adobe Reader et Acrobat. Flash Player 10.1 Release Candidate semble ne pas être affecté par la vulnérabilité.

Plus d’informations, les moyens de se protéger en attendant les correctifs, ou récupérer les dernières versions Release Candidate sur le site d’Adobe :
Security Advisory for Flash Player, Adobe Reader and Acrobat
 
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

 
 
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu!